Warning: Missing argument 2 for wp_widget() in /www/users/haoxm.net/wp-includes/widgets.php on line 76
孤独小客 » Blog Archive » passwd: Authentication token manipulation error 解决方法

passwd: Authentication token manipulation error 解决方法

今天碰到一个问题修改linux服务器的密码,不能修改,奇怪;
刚开始以为密码太短,最后试一下密码长一点也不行。
上网查了一下原因,原来说密码要是还没在到期日期后是不能修改,我就想到去修改/etc/shadow。
可修改/etc/shadow提示没权限,又用chmod 改成700这个权限,也不行。
最终想到可能有做了安全。最终用chattr这个改

Leave a comment

Your comment